Strict Standards: Declaration of vB_Upgrade_Ajax::init() should be compatible with vB_Upgrade_Abstract::init($script = '') in /home/hatem/public_html/vb/install/includes/class_upgrade_ajax.php on line 1234

Warning: Cannot modify header information - headers already sent by (output started at /home/hatem/public_html/vb/install/includes/class_upgrade_ajax.php:1234) in /home/hatem/public_html/vb/install/includes/class_upgrade_ajax.php on line 722

Warning: Cannot modify header information - headers already sent by (output started at /home/hatem/public_html/vb/install/includes/class_upgrade_ajax.php:1234) in /home/hatem/public_html/vb/install/includes/class_upgrade_ajax.php on line 723
vBulletin 4.2.2 Install System

Press the button below to begin the install of
vBulletin 4.2.2

vBulletin v4.2.2, Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.